Excel для SEO

Каждый SEO специалист в процессе своей работы взаимодействует с различными инструментами, сервисами, плагинами, модулями и прочим. В данный статье мы опишем самый главный инструмент SEO специалиста - Microsoft Excel и его важные функции.

Для чего используются те или иные формулы, функции, диаграммы и сводные таблицы? Потому что каждый день SEO специалист встречается с большим объемом данных, которые требуется структурировать, упрощать и получать в доступном виде, и самое главное - уменьшение затрачиваемого времени на задачи.

Урок 1:

 

1.1. Текст по столбцам:

В процессе работы над проектом приходится разбивать текст по столбцам который содержится в ячейке, например, если необходимо вывесть сайт из под фильтра за ссылки и требуется провести анализ ссылочной массы по выгрузкам наиболее часто ссылающихся доменов на сайт из Google Search Console.

Использование текста по столбцам на примере выгруженного файла из Google Search Console содержащим наиболее часто ссылающиеся домены на сайт
Текст по столбцам на примере выгруженного файла из Google Search Console содержащим наиболее часто ссылающиеся домены на сайт

 

1.2. Удаление дубликатов:

Каждый раз составляя качественное семантическое ядро, необходимо собирать поисковые фразы из Яндекс Метрики и ключевые слова из бесплатного поискового трафика Google Analytics. После эти данные нужно свести в одну таблицу и удалить дубликаты.

Удаление дубликатов на примере отчетов Google Analytics и Яндекс Метрики
Удаление дубликатов на примере отчета бесплатный поисковый трафик Google Analytics и отчета поисковые фразы из Яндекс Метрики

 

1.3. Фиксация первой строки / столбца:

1.3.1 Фиксируем первую строку:

Фиксация первой строки в Excel
Фиксация первой строки

 

1.3.2. Фиксируем первый столбец:

Фиксация первого столбца в Excel
Фиксация первого столбца

 

1.3.3. Фиксируем первый столбец и строку одновременно:

Одновременная фиксация первой строки и первого столбца в Excel
Одновременная фиксация первой строки и первого столбца

 

1.3.4. Фиксируем >1 строки / столбца

Фиксация > 1 строки / столбца в Excel
Фиксация > 1 строки / столбца

 

1.4. Копирование значений из колонки, вычисленной по формуле:

Использование вставки значения в ячейке, вычисленной по формуле
Копирование значения ячейки, вычисленной по формуле

 

1.5. Условное форматирование:

Использование условного форматирования для подсветки числа меньше 11 (зеленым) и больше 10 (красным)
Форматирование таблицы с обозначением следующих условий: если число меньше 11 (подсвечивать зеленой заливкой), если больше 10 (подсвечивать красной заливкой)

 

1.6. Настройки:

1.6.1. Автосохранение:

Работая в Microsoft Excel следует понимать, что ваш компьютер может выключиться, или же произойти нечто, что повлият на стабильность работы самого окна Excel, то в данном случае все ваши несохраненные данные могут быть утеряны. Поэтому настоятельно рекомендуем изменить стандартные настройки времени автосохранения.

Изменение стандартного времени автосохранения в Excel
Изменение стандартного времени автосохранения

1.6.2. Создание дополнительной вкладки:

Дополнительные вкладки помогают сгруппировать наиболее необходимые команды на одной вкладке.

Создание дополнительной вкладки в Excel
Создание дополнительной вкладки

 

1.7. СЦЕПИТЬ:

=СЦЕПИТЬ("Redirect 301 ";A2;" ";B2)

Использование функции СЦЕПИТЬ на примере настройки 301 редиректов со старой структуры на новую
Функция СЦЕПИТЬ на примере настройки 301 редиректов со старой структуры на новую

 

1.8. СЧЁТЗ:

=СЧЁТЗ(A2:A560) - подсчитывает количество непустых ячеек в диапазоне.

Использование функции СЧЁТЗ на примере подсчета непустых ячеек с условием что в диапазоне имеются пустые ячейки
Функция СЧЁТЗ на примере подсчета непустых ячеек с условием что в диапазоне имеются пустые ячейки

 

1.9. СЧЁТЕСЛИ:

=СЧЁТЕСЛИ(B2:B18;"<11") - подсчитывает количество ячеек в диапазоне соответствующих заданному условию.

Использование функции СЧЁТЕСЛИ на примере подсчета количества ячеек в которых число меньше 11
Функция СЧЁТЕСЛИ на примере подсчета количества ячеек в которых число меньше 11

 

1.10. Фиксация положения одной из ячеек в формуле:

=СЧЁТЗ(A2:A18) - подсчитывает количество непустых ячеек в диапазоне.

=СЧЁТЕСЛИ(B2:B18;"<11")/$A$19 - фиксирует положение ячейки (столбца и строки) в формуле.

Фиксация положения одной из ячеек в формуле при копировании
Копирование формулы с фиксацией положения одной из ячеек

 

Количество просмотров 137

Отдел по работе с клиентами

+375 (29) 6547203

+375 (33) 9049812

info@grizzly.by

Оценка компании в Google

4.5 на основании 8 отзывов